Themes compatibility

This article shows that our themes are all-purpose.

  Our themes are compatible with:

  • Various devices:
    • Fullscreen desktops,
    • Portable devices;
  • All popular web browsers:
    • Google Chrome,
    • Firefox,
    • Safari,
    • Opera,
    • IE11+;
  • Zendesk plans:
    • Guide Professional,
    • Guide Legacy,
    • Themes customization is also available as an Add-on for Zendesk Support Team, Professional, Enterprise and Elite plans;
  • Applicable Zendesk versions:
    • Help Center;
  • Languages:
    • All the 40+ languages supported by Zendesk;
  • Help Center pages:
    • All the Help Center pages.

  Important

  • Zendesk Guide Lite plan doesn't support customized templates, so our themes are not compatible with it.
  • Zendesk Support Essential plan doesn't support an Add-on for templates customization, so our themes are not compatible with it.
  • The Web Portal (the previous version of Help Center) is not compatible with our Themes! Learn more about different versions of Zendesk here.

Articles in this section

Was this article helpful?
1 out of 1 found this helpful
Share

Comments

0 comments

Please sign in to leave a comment.